Skip to content
Questions & AnswersCategory: Questionsboth languages always shown in default language,
Bram asked 8 years ago
he keeps showing both languages  in the default language, when i click the secondary language, only this one is shown... In the menu's it works fine, i only have the issue in texts so what should i do to only show the default language when clicked default?
3 Answers
Dave Hilditch Staff answered 8 years ago

The likeliest cause is that the shorthand approach is not working for your theme. Switch all your shorthand (e.g: English..French) to the longhand version (e.g: ….English..French….)

Bram answered 8 years ago

problem solved… but a new problem appeared….
how can i translate the following items, marked in red? the other items can be translated in the normal way… the ‘Name’ and the sub-descriptions can’t

answered 8 years ago

Good day, Bram. A new feature which allows you to change the language via a parameter has been implemented. Please use the “?lang” parameter as per the explanation on our FAQ page – https://www.multilingualizer.com/frequently-asked-questions/ . 

We use cookies

We use cookies for various things on our site, including our on-site chat bubble (if you use it), our comment forms (if you use them) and for session handling (if you log in).

Other than that, we use cookies to identify where traffic came from to help us understand which traffic turns into sales, we use a cookie for Google Analytics traffic analysis and we use a cookie to customise adverts for our own products we think you'll be interested in.

You can read more detail in our privacy policy page. Please click 'Accept' or 'Decline' to continue.